Docs: Incorrect SQL driver version mentioned in the documentation

Description

According to the documentation for the 4.3-RC01 OS > "SQLServer" section, we can use JDBC Driver 6.2 for SQL Server.
In this case, node raises an error and shutdown (screenshot of the error is attached)
For the connect to the SQL Server you should use JDBC Driver 6.4.0.jre8.jar

 

Status

Assignee

Unassigned

Reporter

Roman Vasiliev

Labels

None

Priority

Low

Fix versions

None

Ported to...

None

Feature Team

Select team

Severity

Low

Affects versions

Corda 4.3 RC01
Configure