Uploaded image for project: 'Corda'
  1. CORDA-1727

Document more clearly the supported version of IntelliJ and the IntelliJ Kotlin Plugins

    Details

    • Type: Story
    • Status: Done (View workflow)
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: R3 Corda 3.0 GA
    • Fix Version/s: Corda 3.2, Corda 3.3
    • Component/s: None
    • Labels:
      None

      Description

      Including how to check for the currently installed versions of both IntelliJ and the Kotlin plugin

        Attachments

          Activity

            People

            • Assignee:
              removed86 Former user (Inactive)
              Reporter:
              Anthony.Keenan Anthony Keenan
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: